10 Creating a Basic Presentation

Before You Start

Before you start this lesson, you need
also need to copy the lesson files from the DV
The instructions for loading the software and
to this book. Once those two steps are complete,
ed onto your hard drive, you are ready to start this

to load the iWork *08 suite onto your hard drive. You
D in the back of this book to your computer.
files are in “Getting Started,” the introduction
you can move forward with this lesson.

With iWork 08 and the lesson files load:

lesson.

Launching Keynote

Keynote is the part of iWork °08 that we are working with first. You can launch Keynote in

three ways:
double-click

» Double-click the iWork "08 folder in your Applications folder and then
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For this exercise, you'll launch Keynote using the first method.

1 From the Finder, choose File > New Finder Window,

NOTE » If you haven't copied the Lessons folder of this book to vour hard drive, do
so at this time.

2  Double-click the Applications folder icon to open the folder.

3  Locate the iWork "08 folder and double-click to open it.

4 Double-click the Keynote application icon to launch the program.

Choosing a Theme and Slide Size

A theme is a starting template for your presentation that contains styled backgrounds and
slide layouts. Keynote *08 ships with 36 built-in themes, and you can create your own or
acquire others from online vendors. When you first launch Keynote, you are presented
with the Theme Chooser, where you can browse the available themes.

Before you select a theme, decide on a size for your slides based on the resolution of the
projector or screen you’ll use during the presentation. Some slide sizes are not available in
every theme and will limit your choices.

NOTE » Some Keynote themes have only two resolutions available: $00 x 600

or 1024 x 768.These are the two most common resolution settings for computer
monitors and presentations. Newer Keynote themes offer three additional sizes.
The 1280 x 720 and 1920 x 1080 resolutions match the two most common sizes for
HD displays. The other option, 1680 x 1050, is 2 common resolution setting for
Apple Cinema displays,

To select a theme and slide size:

1 If the Theme Chooser is not visible, choose File > New.
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The Theme Chooser opens.

Black

Slide Size: [ 1024 x 768 B3]

T Don't show this dialog again { Open an Existing File... ) { Close )}

2 Browse the available themes by scrolling through the Theme Chooser.

A representative thumbnail (generally of a title slide) is shown to assist you. Themes
contain multiple slide types that serve special purposes.

3 Click the thumbnail for the Classic Silk theme to select it.
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4  From the Slide Size pop-up menu, choose 1024 x 768.

’7 Slide Siz¢ v 800 x 600
| 1024 x 768

‘ (:.'6pen an _Existin

This is the size you'll use for this presentation. You can always modify the Slide Size in
the Document Inspector if you need to reformat a presentation.

5§ Click Choose to select the theme and create a new document.

6 Choose File > Save. Name your file Project 1.key and save it to your local hard drive.

7 Choose View > Show Format Bar to make the Format Bar visible.

The Format Bar contains frequently used formatting tools that we’ll use throughout
this lesson.

Selecting a Master Slide

Each theme offers a variety of master slides you can use for your presentation. A master
slide is a preset arrangement of text or information you can select based on your personal
preference and your purpose for each slide. For instance, photos or a chart will likely
require a layout different from a slide that contains bullet points of information.

1 In the toolbar, click the Masters button to see a list of master slides.

© E I N =

Themes  Mas
i L |

Choose a master for the selected slides

2 Choose the Title & Bullets master.
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BHoal 1 &,

ﬁns Comment  Smart Builds

| Title & Subtitle

fl Title & Bullets

The slide layout changes to the new arrangement. You will use this basic presentation
slide layout for your first slide.

B> You can click the Masters button at any time to choose a new layout. Examine
the themes closely and look at the available master slides. This approach will help you
choose a theme for your layout based on both style and function.

Outlining the Presentation

When building a presentation, many users choose to jump right in and start creating
slides. They add text, artwork, and animation one slide at a time. Although this approach
is valid, many experienced presenters strongly favor creating an outline first. They have
found that a little organization saves time and leads to a better end product.

(£

A presentation is often more coherent when you build it in stages. Think of the process
as being similar to building a house. Sure, you could build and finish one room at a time,
but most contractors like to start with blueprints, then build a frame, and then move for-
ward from there.

Keynote has a robust outline view, and it is an excellent tool for setting up the content of
your presentation. You are going to create a multi-slide presentation using the outline view.

1 In the toolbar, click the View button.
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2 Choose Outline from the list that appears.

g T

i( E_ Navigator

‘I E:| Slide Only |

= Light Table |

i E Show Rulers "

Hide Format Bar

[}/ Show Presenter Notes
LR

i| Show Master Slides ‘

‘ ’_' Hide Comments |

As you work with a presentation, you will often change your view to better suit
specific tasks.

To make more room for typing, you can expand the slide navigator.
3 Move your pointer over the handle at the bottom of the slide navigator,

The pointer changes to a resize pointer.

4 Drag to the right to expand the viewable area for your slide navigator.
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Creating the First Slide

It’s now time to begin building your presentation slides. You'll add some text to your first
slide layout. By adding the text in outline view, you accomplish two things. You have a
detailed outline that is easy to modify and share, plus you can quickly build slides with
text content.

1 In the Outline column, click to the right of the slide thumbnail (slide 1).

The area turns light blue, and the insertion point blinks.

:‘.-|’-.v-"-'...‘ " , e ,'-_\.-:.-u.‘...:;-:"--.- e -......-...- \ -‘I- ‘ﬁi
1@ ¥ |

. 1[@9an Francisco Tourism,

Adding More Slides
For the next slides, you'll use a different master slide. This is because you'll be adding images
to the slides in the next lesson. Keynote provides master slides set up for that purpose.

1 At the top of the document window, click the New button to add a new slide.

| 1[@)San Francisco Tourism|

The number 2 appears next to your new slide,

2 From the Masters list, choose the Title, Bullets & Photo layout.

| Title, Bullets & Photo

o

3 Next to the number 2, type the following title: Cable Cars.
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Press Return,

This quick shortcut adds a new slide. That’s not exactly what we need here, and we
can easily turn it into a new bullet point on slide 2,

15 5an Francisco Tourism
2 [@]Cable Cars
3@

To turn the slide into bullet point information on slide 2, press Tab.

The insertion point moves to an indented location underneath the Cable Cars title,
and the next text you type will become a bullet point for this slide,

Type the following text in the outline:

Take a ride in one of the oldest cable cars in the nation. San Francisco’s cable cars still
run today on 8.8 miles of track along three of their original hundred-year-old routes. San
Francisco’s cable cars are propelled mechanically by a steel cable the cars grip in between
one of the slots,

1 BISan Francisco Tourism

2 [=]Cable Cars

*Take a ride in one of the oldest cable cars in the nation. San Francisco’s cable cars
still run today on 8.8 mlles of track along three of their original hundred-year-old
routes. San Francisco's cable cars are propeiled mechanically by a steel cable the
Cars grip in between one of the slots.

Press Return to create a new bullet, and then type the following information in the
outline:

Tip: For a leisurely ride, avoid the lines at Powell and Market Streets and get on the
California line where California Street intersects Market near the Ferry Building.

r 1[®San Francisco Tourism
2 [ECable Cars
*Take a ride In one of the oldast cable cars In the nation. San Francisco's cable cars
still run today on 8.8 miles of track along three of their original hundred-year-old
routes, 5an Francisco's cable cars are propelled mechanically by a steel cabla the
€ars grip In between one of the siots.
+Tip: For a leisurely ride, avoid the lines at Powell and Market Streets and get on the

L California line where Callfornia Street Intersects Market near the Ferry Building.

17
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Now add a third slide.
8 At the top of the window, click the New button to add another new slide.

The number 3 appears next to your new slide. The Title, Bullets & Photo layout
should still be active since you used it last.

Pasting Text into the Outline
If you already have text typed elsewhere (such as an email or text file), you can paste it
onto your slides instead of typing it again.

1 In the Applications folder on your hard drive, open the program TextEdit.

TextEdit

2 Choose File > Open and navigate to the file PresentationText.txt in the Lesson 01
folder.

3 Click Open to open the text document.
This document contains the remaining text for your presentation.

EEE» When you save your slide outline in a word processor, save it as a basic text
file (.txt). This will prevent the document from containing formaltting that can con-
flict with a theme’s look.

You need to put the text on your computer’s Clipboard to use it in Keynote.

4 Choose Edit > Select All to select all of the text in the document; then choose Edit >
Copy to copy the text to the Clipboard.

5 Return to Keynote.
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R A quick way to switch between open applications is to press Command-Tab.
This will display a bar with all open applications. Click the Keynote icon to switch

to 1t.

Click the empty area next to slide 3. Then choose Edit > Paste.

The text is added, and a new slide is created for each paragraph of text.

TiprFOT A POWE APRET STreers ana

California line where California Street intersects Market near the Ferry Building.

3 @ The Golden Gate Bridge :

4 [ The Golden Gate Bridge is the symbol of San Francisco and undoubtedly
one of the most beautiful bridges in the world. Spanning the Golden ;
Gate strait, the bridge is built to withstand winds of up to 100 miles an
hour.

5 @ Tip: Don't just look at the bridge, take a walk on it and magnify your
experience...even if you only go a short distance,

| 6@ Chinatown District

7 @ Take San Francisco's Chinatown is 24 square blocks and jam packed
with excitement. From exotic shops, restaurants, markets and even
temples, Chinatown explodes with color and anticipation. Be there for
the Chinese New Year celebrations and experience what China is really
about.

8 [E Tip: Explore the side streets and into the alleys. See if you can find the

9 [@Fisherman's Wharf

10 @l Visiting San Francisco isn't complete without takin a trip to the fish
market. Taste some of the best seefood in the world, visit Ripley's
National Historic Park to see a fleet of historic vessels and its research
facility.

11 ®ITip: Every view of Fisherman's Wharf is beautiful, but walk all the way up
to the edge of the water to get the complete experience.

12 @i Mission Dolores

13 @i The oldest building in San Francisco, Mission Dolores is an incredible
structure with unique historic, religious, and architectural significance to
the region. It withstood the great earthquake and fire of 1906 and
remains a popular tourist attraction to this day.

|

i

14 [EITip: Make an afternoon out of your visit...bring a picnic lunch and enjoy {i

|
! Mission Dolores Park.
‘ 15 [®] Travel Budget
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You need to rearrange the text blocks so the slide title and two bullets appear on
each page.

NOTE » Some of the text contains spelling errors. This is on purpose, and you'll fix
it later in the lesson.
7  Click slide 4 and press the Tab key to indent the text,

The block indents and is now located on slide 3. Old slide 5 (the tip) now becomes

slide 4.
3 @ The Golden Gate Bridge
4 [® The Golden Gate Bridge is the symbol of San Francisco and undoubtedly
dne of the most beautiful bridges in the world. Spanning the Golden
Before Gate strait, the bridge is built to withstand winds of up to 100 miles an

hour. :
5 (@) Tip: Don't just look at the bridge, take a walk on it and magnify your
experience...even if you only qo a short distance.

| 3 [@ The Golden Gate Bridge
| +The Golden Gate Bridge is the symhol of San Francisco and undoubtedly one of the most
After ' beautiful bridges in the world. Spanning the Golden Gate strait, the bridge is built to
withstand winds of up to 100 miles an hour.
4 [@ Tip: Don't just look at the bridge, take a walk on it and magnify your

experience...even if you only go a short distance.

8 Click slide 4 and press the Tab key to indent the text.

10

That block also indents and becomes a bullet on slide 3.

9 Format the rest of your slides so each has a title and two bullets of information (the

last slide has just a title).
We
The
Forr
mat
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S _ Outline :
‘ 1[@San Francisco Sightseeing |

| 2[@Cable Cars

+Take a ride in one of the oldest cable cars in the nation, San Francisco's cable cars still
run today on 8.8 miles of track along three of their original hundred year routes. Not
impressed, well San Francisco's cable cars do not operate under their own power.
Instead the cars are propelled mechanicatly by aripping a steel cable in between one of
the slots. Enjoy San Francisco and take a ride with us.

+Tip: For a leisurely ride, avoid the lines at Powell and Market Streets and get on the

| California line where California Street intersects Market near the Ferry Building.
| 3 [@The Golden Gate Bridge
! +The Golden Gate Bridge is the symbol of San Francisco and undoubtedly one of the most
beautiful bridges in the world, Spanning the Golden Gate strait, the bridge is built to
withstand winds of up to 100 miles an hour. !
+Tip: Don't just loak at the bridge, take a walk on |t and magnify your experience...even if
you only go a short distance.
4 B Chinatown District
+Take San Francisco's Chinatown is 24 square blocks and jam packed with excitement. |
From exotic shops, restaurants, markets and even temples, Chinatown explodes with
color and anticipation. Be there for the Chinese New Year celabrations and experience
what China is really abour,
*Tip: Explore the side streets and into the alleys. See if you can find the fortune cookie
factory or the Tlen Hou Temple.
5 [®lFisherman's W

arf
‘ +Visiting San Francisco isn't complete without takin a trip to the fish market. Taste some

of the best seefand in the world, visic Ripley's Believe it or Not, and take a walk down to

ime National Historic Park to see a fleet of historic vessels and its

| the San Francisco Marat

| research facility.

| +Tip: Every view of Fisherman's Wharf is beautiful, but walk all the way up to the edge of

| the water to get the complete experience.

| 6[@Mission Dolores

‘ *The oldest building in San Francisce, Mission Dolores is an incredible structure with

unique historic, religious, and architectural significance to the region. It withstood the

great earthquake and fire of 1906 and remains a popular tourist attraction to this day.
+Tip: Make an afternoen out of your visit...bring a picnic lunch and enjoy Mission Dolores
Park. |

7 @ Travel Budget

10 When you're done, save your work by choosing File > Save. Then check your work by
looking at 01Presentation1_Stage2.key.

Working with the Format Bar
The Format Bar is a quick way to format the content within a presentation. You'll find the
Format Bar across the top of your document window just below the toolbar. You can for-

mat text, tables, charts, and images using the Format Bar.

21
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Keynote "08 offers a contextual format bar that changes controls based on the task at
hand. It will switch between modes based upon which objects you have chosen. Make
sure the Format Bar is visible. If it is not, you can quickly make it active by choosing
View > Show Format Bar.

EE®» You can learn what a particular button does by leaving the mouse pointer
over it until you see a tooltip.

Working with the Inspector

The Inspector window is extremely important in Keynote. It contains inspectors with
most of the controls you will use to format, stylize, and animate your presentation. You
may find the Format Bar more convenient for most changes, but know that the Inspector
offers an additional level of control. If the Inspector window is closed, click the Inspector
button on the toolbar. To switch between inspectors for particular tasks, click the appro-
priate button in the top bar of the Inspector window.

Q

Tlf.' xt

0E¢E® ¢ Bl @)

The Inspector window gives you access to these inspectors:

» Document—Set your slideshow properties as well as Spotlight comments.

» Slide—Create transitions between slides and control slide appearance.

» Build—Animate the text and other elements on your slide to reveal information.
» Text—Format the layout of text and bullets on the canvas.

»  Graphic—Control the properties and appearance of graphics.

»  Metrics—Size and position elements.

» Table— Create and format tables to hold data.

» Chart—Control the properties of charts and graphs.

» Hyperlink—Add web links, links to slides, and web pages to your presentation.

» QuickTime—Control the properties of QuickTime files in your document.

| You will use some of these as you begin your presentation project. You will be working
with all of the inspectors throughout the course of this book.




Formatting Text on a Slide

Formatting Text on a Slide

Now that you have completed your outline, you can begin to format your slides. Before
you focus on spicing up your slides with photos and animation, you'll want to format the
text to achieve a clean and professional layout. Good presentations start with good text.

1 Choose View > Navigator.

The Navigator view is good for browsing and modifying your presentation. It displays
two columns: The left column contains a thumbnail for each slide, and the right column
shows the slide canvas, which is an editable version of the slide.

2 Click the thumbnail for slide 1 to select it.

You are going to change the first slide to accommodate a photo and title.

3 Click the Masters button and choose Title — Center.

Title - Center [-._

The background color changes, as does the layout of the text.
4 Triple-click the slide’s title in the slide canvas to select it.

The text is highlighted in light blue, indicating that it is active and ready for
modification.

23
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5 In the Format Bar, check that the Font Family list reads Copperplate. (If not, choose
Copperplate from the menu.)

6 Next to the Family list in the Format Bar is the Typeface list. Choose Bold to change
the style of the title font.

7 In the Format Bar, click the Center text alignment button to center your text within th
the text block. L

8 To apply the changes, press Command-Return. Modii

9  In the slide canvas, select the text box and drag it slowly to the left and toward the top
of the slide. Drag until the object snaps to the yellow alignment guide, which shows 1 In
you the horizontal center of the slide. '







